Multiple php 7.0 + 5.6 + ubuntu + nginx

документация по установке тут :
https://pehapkari.cz/blog/2017/03/27/multiple-php-versions-the-easy-way/

пхп 5.6 просто так на убунте 16.04 не ставит, а просит библиотеку libssl1.1
Берём отсюда:
https://debian.pkgs.org/sid/debian-main-amd64/libssl1.1_1.1.0e-1_amd64.deb.html

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *